Search results

  1. H

    Full-Screen Game Mode -- Control Lag

    it does not allow me to switch from game mode to desktop control mode. the button is grayed out in game. either full screen or windowed. connecting to the admin instance (w/o GPU), no lag also had to turn on compatibility mode to even connect without blank screen.
  2. H

    consume high % GPU "3D"

    it appears that with 1.17.5. the high "3D" iGPU problem is gone. now stays ~7%
  3. H

    Full-Screen Game Mode -- Control Lag

    input lags. video is ok. many/most of the problems I am having might have to do with the router. gl.inet GL-x3000, based on openwrt, costs $400 (with cell 5G). I have two of them, both drop 50% UDP, not sure why, can't find any info googling. previous one was also from gl.inet, their top...
  4. H

    Full-Screen Game Mode -- Control Lag

    both in full-screen and windowed. P2P in LAN. 60Hz display. I have a router that drops 50% UDP packet. not sure whether this is the reason.
  5. H

    Full-Screen Game Mode -- Control Lag

    Not sure if full-screen game mode development has been completed. tried for the first time. Input lags a few seconds, from keyboard/mouse/gamepad.
  6. H

    consume high % GPU "3D"

    still experiencing video play stuttering, incl. online streaming, every minute or so on the server machine (Intel iGPU & Nvidia) -- this is just with remotly running in user account, but not in remote session. issue disappears once exiting remotly. could this be related?
  7. H

    consume high % GPU "3D"

    was running remotly in user account. cpu-z does not show iGPU info. HWinfo shows but only intermittently, not sure if the # is right. when connecting to admin instance -- "3D" is little, ~5%, ~230MHz up down when connecting to user instance -- "3D" is ~50%, also ~230MHz up down
  8. H

    background service processes always active?

    some of the background remotly processes seem to be always active, take up a tiny bit of CPU time. esp. remotly winlogon service always active and consuming 0.2% 1% CPU time all the time. is this expected? asking per laptop battery life.
  9. H

    consume high % GPU "3D"

    the high "3D" usage might be from dwm.exe and only happens within remotly session. (i.e. not with other software). with any mouse movement, it shoots up to 50-70%. idle about 20%. this is with 1.17.3. not sure if this is the cause of the sluggishness I feel. as if the computer is slower...
  10. H

    consume high % GPU "3D"

    not sure if this is unique again to my machine or if this is a concern. intel iGPU+Nvidia dGPU on server. when connecting via remotly, task manager iGPU "3D" stays above 40% (40-60%). Encoding usage only a few %. this is the case regardless which GPU is assigned for encoding.
  11. H

    Logout after failed connection. Need to type username/password again

    if remotly starts without network connection, it would logout account after a few retries. user now needs to re-type username and password after network connection is restored. Please make it keep trying periodically if without network connection. at least no need to retype username/password.
  12. H

    Remotly prevents folder cut/paste -- please fix

    In remote session, cut/paste folder does not work (on server, not between server/client). remotly opens handles to the folder, hence prevents cut from happpening. tried two computers, the same. cut/paste file works fine. drag/drop folder also works fine
  13. H

    0.5-2 seconds freezing every a few minutes

    happy to report that have not experienced one single instance of seconds long freezing in the last three days. not sure what happened.
  14. H

    Video frequent freezes with remotly just running in background, not in remote session

    reboot, log into normal user account, remotly runs in user account, video freezes for fraction of seconds several times a minute. exit remotly, no freezing, run remotly, freezing. very repeatable. the strange part. log out from normal user, log into admin user, remotly running, video works...
  15. H

    Video frequent freezes with remotly just running in background, not in remote session

    In one of my laptops -- Thinkpad P1, i7-8850H, Nvidia P1000, with Remotly simply running in the background, not in remote session, video play back has frequent fraction-of-second freezing, several times a minute consistently, to the point video is not watchable. It happens for all videos...
  16. H

    0.5-2 seconds freezing every a few minutes

    don't know what I did today. but suddenly, the 2-3 seconds freezing disappeared. have not had one red symbol this entire afternoon watching movie from server. strange. but still, there were constant fraction of seconds freezing while using slower 2.4GHz wifi connection and none with 5Ghz --...
  17. H

    UAC Dialog box not visible in normal user instance

    uninstalled and reinstalled, still the same. in normal user account, when install a program that needs admin right, the UAC dialog box does not show up. need to connect to admin instance to see it.
  18. H

    0.5-2 seconds freezing every a few minutes

    it is the same whichever encoding to use. quicksync or nvenc with or without HEVC or any max bitrate I set from 5 to 50mpbs. without hardware encoding, it is even worse. sometimes it is once in a few minutes, sometimes it is once every minutes. worse with android. it happens with two...
  19. H

    0.5-2 seconds freezing every a few minutes

    always have had the problem. have changed client, server, router, and issue stays. making me think might be from remotly itself. run in home wifi >500mbps, RTT < 5 ms, never above 20ms. once in a few minutes, get a freezing with the bad network symbol on for 0.5-3, typically 1-2 seconds, and...
  20. H

    "voice chat" button not working in full screen mode

    the voice chat button works fine in window mode, can turn on or off. in full screen mode, it can only be pushed once, then it stays in gray color. I think the function still works, just the icon.
Top